App update 5.6.0

5.6.0

  • Added support for media_player service.
  • Show loading instead of white screen when app starts.
  • A device timeout will no longer stop zigbee inclusion.
  • Zigbee devices that were already added no longer show up in the list when adding new ones.
  • Save siteId in widget as soon as first site is selected.
  • Added support for barrier_ctrl in room card security problems.
  • Fix an issue with iOS Watch connectivity.
  • Playground logos now show correctly with rounded corners.
  • High temperature for notification is now set to 45.
  • Don’t overwrite room name when moving it to another area.
  • Debounce when setting heating on dashboard.

3 Likes

Er det meningen sonos skal fungere sånn som i snutten din nå?
Det gjør den ikke her :frowning:

1 Like

Flott!

Når kan vi forvente «dark» mode på app?

Samme her. Spiller lyd på tre sonos høytalere, men appen viser ingenting på medie delen.

Samme her :+1:

  1. Sjekk at du har siste versjon av appen - 5.6.0
  2. Sjekk innstillinger -> husholdning -> hub innstillinger -> software uppdatering
  3. Sjekk at høyttalerne ligger i et rom og har type some media_player

Jeg fikk kun opp “ikke noe” som valg under type. Slettet sonos devicene og gikk inn i sonos playground appen og synkroniserte så de dukket opp i enhetslista igjen. Da gikk det an å velge media player, så nå er alt som det skal være :grin:

3 Likes

Veldig bra. Men er det mulig å endre størrelsen på “boksene” på forsiden. Hver del tar unødvendig mye plass. Ellers velge kult at dere har fått integrert Sonos! :slightly_smiling_face:

Feature request for det her:

1 Like

Går ikke tilfeldigvis å få google home til å vise som sonosene? (Er med i beta) :drooling_face:

1 Like

Her låg høytalere i rommet, men media type var ikke mulig å velge. En sletting av enheter, samt legge til/sync på nytt fra innstillinger under playgrounds gjorde susen. Da var media type mulig å velge og kontrollere fungerte som forventa. Nice!!

1 Like

Hmm. Hvor er det meningen man skal trykke på den nye “Media”-flisen for å åpne siden for media-enheter? Veldig nær umulig å trykke uten å slå av eller på lyden i hele huset ved et uhell - særlig om man er litt trøtt…

Virket fint etter jeg fikk lagt de inn på nytt som nevnt over :blush:

Har nå prøvd å legge inn alle på nytt, restartet Hub, men tror fremdeles det er noe galt her?

Jeg har ikke Sonos (bruker Google home) men vil bare rapportere at systemet nå er helt stabilt igjen etter app og hub update, og status på lås oppdaterer seg helt riktig nå :raised_hands::raised_hands: (Danalock)

3 Likes

Skifte sang fra FH fører til at visning crasher:

(iOS)

Slett sonos i Playground og legg til på nytt. Da gikk det her. Og oppdater hub til nyeste versjon

1 Like