Sette opp Fibaro smart implant

Har satt opp fibaro smart implant til portåpner. Gikk greit å legge til i FH. Men hvordan setter jeg den opp til å gi en impuls til motoren?

Det koblingsskjema i brukermanualen viser til, er med en impuls bryter koblet til ene inngangen på SI. Men det kan nå uansett kobles både med og uten SI.

Også noen parametre manual viser til, men de kan jeg ikke finne noe sted.

https://manuals.fibaro.com/smart-implant/

  1. Output 1 - auto off
    This parameter defines time after which OUT1 will be automatically deactivated.
    Parameter size: 2B
    Default value: 0 (auto off disabled)
    Available values:
    0 – auto off disabled
    1-27000 (0.1s-45min, 0.1s step)

Skjønner fremdeles ikke hvordan jeg skal legge det inn. Det står parameter, lengde og verdi. Jeg er ikke så dreven at jeg forstår dette på dataspråk

Det går fint, hjelp å få her :blush:

Parameter kommer litt dårlig frem av posten min, men det er 156 (du ser sammenhengen lettere i manualen)
Lengde = parameter size = 2
Verdi = value - jeg ville testet 3 først (=0,3s), virker det er alt bra.

Bare vær oppmerksom på én ting; det er ikke sikkert FH får med seg at utgangen slås automatisk av så kjapt, så det kan være at knappen (i appen) blir stående på, mens utgangen faktisk har slått seg av. Trykker du på knappen vil den sikkert oppdatere seg til av i appen og deretter aktivere på nytt neste gang den vises som på i appen.

2 Likes

Kan også legge til at om du ønsker status på om garasjeport er åpen eller lukket så er Aeotec Garagedoor Controller et bedre alternativ :slight_smile:

Det virker som om jeg har fått den til å gå, men som du sier så slår ikke bryteren seg av i FH. Trykk 1 gang porten åpner, skru av og porten stopper. Så måtte jeg vente litt før den ble aktivisert på nytt.
Kan sikkert prøve seg frem litt for å se, men henger det da sånn ihop at FH trenger tilbakemelding fra parameter som er satt i SI?
Dumt en ikke kan se noen oversikt over hvilke parametre som er lagt inn.
Selv om det nok finnes enklere løsninger, så syns jeg det er litt moro å fikle litt med slike ting. Lærerikt :wink:

Hva er foresten lengde? Eller parameter size?

Vil pokkern meg ikke returnere den knappen…

Jeg tror det er (foreløpig) ganske naturlig.
Hvis du går inn på enheten og tilleggsfunksjoner, deretter trykker på poll, blir den oppdatert til rett status på knappen da?

Hjelper ikke hvor lenge jeg setter parametre, om jeg legger signalet til å vare i 5 sekunder så vil den fremdeles ikke returnere. Men utgangen ligger høy, trodde den skulle gå til null etter endt tid?

Hjalp ikke å trykke poll heller

Ingen med gode forslag?