Fibaro motion sensor

I cant get the fibaro motion sensor to be fully functional. Only the battery and light is reported. Missing the motion.

I tried to reset the device, re-include it but wo any luck.

Its not supported?

Hi!
The sensor is supported. After the device is included, could you try to remove the battery and then insert it again? (Try to use ‘add known devices faster’ unchecked on inclusion) :slight_smile:

New to Futurehome but are now close to give up. :frowning:

Tried the following:

  • Excluded the device and removed the battery for 1min. I then reset the device. Included it agin, not working. While it was included I removed the battery for 1 min and put it back. No difference.
  • I tried Unsecure, secure and with/without checkbox for known device. Nothing works.

What I can see is that the device is flashing (motion) when its not included. But as soon as I include it its not responding. Only battery and temp is showing. No motion or lux.

Please contact support on 23 50 68 47 or support@futurehome.no then a ticket will be generated and we can investigate internally. It should be solvable :slight_smile: