Heat-it Z-temp2 fryser

Hei

Har noen heat-it z-temp2 som jeg bruker for å styre vannbåren gulvvarme i huset mitt. Noen ganger fryser kommunikasjonen mellom de trådløse senderne og futurehome-hubben. Selve temperatursensorene viser rett temperatur, men hubben blir ikke oppdatert. Dette fører til at gulvvarmen blir stående i den posisjonen den er i. Altså om sist rapporterte temp var 23 og setpunkt var 22 så vil den aldri skru på varmen igjen. Dette gjør at jeg er litt redd for å dra bort lenge nå på vinteren, tenk om dette skjer slik at det begynner å fryse innendørs mens jeg er bortreist!

Hva kan jeg gjøre her? Har noen noen tips? Kan noen ordne en oppdatering på futurehome slik at dette ikke skjer?

Joachim

Hei.
Hva slags styringsenhet har du på ventilene dine? Heatit Z-water?
Hvis du bruker en enhet på z-wave kan du assosiere fra z-temp2 til den aktuelle enheten/kanalen. Det gjør at den kommuniserer direkte, uten at huben må tolke av eller på i mellom. Dette gjøres ved å gå inn på z-temp2 i appen og trykke “forbindelse” → skriv 3 når du blir spurt om gruppe → neste → velg den enheten eller kanalen som styrer varmen i dette rommet → lagre.

Dette gjør at z-temp2 sender signal til denne enheten direkte, med informasjon om den skal av eller på basert på målt temp og setpunkt :+1:

Her er en veiledning: https://support.futurehome.no/hc/no/articles/5151882011037-Z-wave-assosiasjoner-forbindelse

Hei

Det er slik jeg har satt de opp fra starten av. Jeg styrer et rele (NEXA AN-179) som igjen kobler inn og ut ventilen til varmtvannet. Jeg skal ta skjermbilde fra appen neste gang det skjer. Heatit Z-temp2 viser rett temperatur og setpunkt, men det virker ikke som om den direkte linken fungerer, eller at futurehome overstyrer dette.