Temperatur satt i appen gjenspeiler ikke temperatur satt på termostaten

Jeg har en miks av HeatIt Z-TRM og Z-TRM3 termostater på hytta. Disse har inntil nylig virket utmerket sammen med FH SmartHub og ny app. Når jeg nå endrer temperaturen fra klima-panelet i appen, så oppdateres ikke temperaturen på selve enheten, og det blir mismatch mellom temperaturen som vises i klima-panelet og temperaturen som vises for selve enheten i appen. Temperaturen på selve termostaten oppdateres heller ikke. Men, hvis jeg justerer temperaturen på selve termostaten, så oppdatere appen også - både for selve enheten og i klima-panelet. Dette gjelder kun for to av termostatene, og jeg er usikker på om det skjer konsekvent.
Dette er litt uheldig, da jeg snarveiene til å sette modus til “på reise” når vi forlater hytta. Temperaturene i klima-panelet justeres da ned slik de skal, men når jeg klikker meg inn på hver enkelt termostat så ser jeg at et par av disse forsatt står på fult. Det kan fort bli dyrt!

Opplevde det samme på en av mine tre termostater i helgen, løste seg ved å gå inn på enhet, edit device, additional functionalities og der først trykke “Clear” og deretter “Poll”

Etter dette fungerte den som den ellers har gjort.

1 Like

Da skal jeg teste dette…

Dessverre, det hjalp ikke med Clear/Poll.
Problemet gjelder to av mine HeatIt Z-TRM termostater (begge 1. generasjon).
Begge står i kort avstand til SmartHub. Jeg har andre termostater i større avstand til SMartHub som virker helt fint. Disse to har også fungert fint tidligere. Merkelig!

Me slit med noko av det same på Z-TRM2fx, altså at verdien i appen og verdien på sjølve termostaten ikkje stemmer overeins.

Samme problem her også nå

Men kan virke som hvis du kjører temp opp og ned (slik at HUB finner ut om termostat er lavere enn romtemp) klarer den å stille inn igjen.

(dårlig forklart, men antar kanskje FH kjenner til det og kan forklare det bedre)

Godt å høre at det er flere som har samme problem - da er det håp om at FH rettet problemet etter hvert.

PS: Hos meg så blir det feil temperaturverdi i klima-panelet, men hvis klikker meg ned til neste nivå (device-nivå) i appen så er det riktig temp. På det nivået kan jeg også justere temp opp/ned. Termostaten kommuniserer med andre ord med HUB/app, men det er ikke sync mellom alle nivåene i selve appen.

Det var synd at clear/poll ikke løste problemet. En ting jeg så var at kanal 0 og 4 (zTRM3)

Er det kanal 1 på termostaten som er lagt inn på rommet? Hvis du har gulvføler i tillegg så legges kanal 3 også inn på rommet.

Kanal 0 har jeg ikke tilknyttet noe rom.

Futurehome har en oppskrift på dette liggende. Fant den så ble ting litt klarere for meg.

Vet ikke om dette har noen sammenheng med dine problemer men greit å sjekke.

Dette er 1. generasjon Heat-It termostater så her er det bare én kanal.

Kan du sjekke om den har havnet i ECO modus?
Det kan gjøres direkte på termostaten eller via parameter.
Jeg klarte ikke finne manualen til den termostaten nå i farten (utgått produkt fra Heatit), men normalt er det parameter 1, size 1, value 1.

Det skal jeg sjekke…

1 Like