Smarthub update - zigbee-ad 2.4.6

1 Like

Hva ligger det i “Add support for Namron Panelovn Heater” ? Har dette noe med feilvisningen i EventCollector å gjøre? Hvis det har det, må enheten inkluderes på nytt for at endringene skal tre i kraft? Eventuelt om man kan reloade template eller lignende selv, via TP?

Hvordan får man lagt inn en verdi i « * Virtual meter for relays without meter_elec service» ?

Hei. Når kommer det oppgradering for Han gen1? Min viser konsekvent spenning på over 2000V pr fase og strøm på flere 100A samt at jeg eksporterer energi

@Reidar Har du ekskludert og inkludert den på nytt etter oppdatering?
Eg hadde slike feil også men det retta seg etter at eg la den til på nytt etter forrige Zigbee-ad oppdatering

@oykleppe Nei, av prinsipp har jeg ikke gjort det.
Et smarthus system skal etter min mening kunne fungere uten at eier / bruker skal måtte fjerne og legge til enheter som ikke fungerer etter oppdateringer.
At man på huben kan foreta en omstart er nå en sak, det tror jeg de fleste kan få til. Men en omstart skal rette problemene.

Mange har ikke kompetanse på å fjerne / legge til enheter og det kan ikke være sånn at man skal ringe elektriker stup i ett for å få hjelp.

Så jeg måler derfor stabiliteten i systemet ved å se på hvor bra programmererne er på å løse slike problemer i sine oppdateringer. Denne spesifikke feilen er vel fra august og fortsatt er den ikke løst med mindre jeg som bruker må inn å gjøre aksjoner.

Smarthus systemer skal fungere sømløst i bakgrunnen, de skal etter min mening ikke kreve en “vaktmester” som bedriver daglig oppfølging.

Som et eksempel så sviktet effekt automasjonen tre ganger i desember, på det kaldeste. Våknet til 14gr i huset ved minst 3 anledninger. Automasjonen hadde tidligere fungert. Gjenoppvarmingen sende effekten opp ett trinn på kapasitetsleddet som da kostet noen hundrelapper. Slike ting tyder på ustabilitet og jeg valgte å slå av automasjonen.

Så vi må bli bedre på å la systemet komme ut av problemene selv.
Men det er nå min mening da :+1:

2 Likes

@Reidar Forsåvidt enig med deg at FH har trengt mykje ekstra omsorg siste halvåret, og har ikkje framstått som plug and play. For å seie det slik så hadde vi ikkje hatt FH i huset lenger om det var kona mi som styrte med det :wink:
Særskilt på Zigbee enheter har det vore mykje rusk sidan oppgraderinga til v2 plattforma i august. At det har tatt gjentatte oppdateringar og bortimot eit halvt år før enheter under eigen merkevare har blitt friskmeldt (forhåpentligvis) gjer at det ikkje framstår som eit stabilt produkt for ‘allmennheten’ enda.
Zwave / Heatit enheter har derimot oppført seg dønn stabilt dei 14 månadane eg har hatt dei.

Så du har vel eigentleg to valg;
1: slette og reinkludere HAN sensor, og håpe på at framtida ser lysare ut for FH.
2. Forkaste FH og skaffe deg eit anna system som er meir vedlikehaldsfritt.

@oykleppe Er klar over det :innocent: Men når det gjelder Heatit så vil jeg si at det heller ikke er uproblematisk. Jeg har varmekabel i alle rom og har vel 7 Heatit TRM3 termostater. Alle er satt opp likt. Tre av disse rapporterer ikke forbruk til klima men til “Ukjent?” Anders har sett på det og rapportert dette videre til de som koder.

Dette er grunnleggende funksjoner som fungerer hos noen men ikke hos andre. Altså er det rusk i koden.

Så lanseres nye funksjoner, som selvsagt er nødvendige og viktige, men da bør det grunnleggende være på plass og fungere først.

Men FH skal få leve litt til her i huset. :+1: Så får vi se.

1 Like

Det lurer eg også på. Har slette og lagt rele inn på nytt, uten at eg ser kvar eg kan legge verdien inn. På fh termostatene er der en rubrikk en kan gjøre det.