Z-temp 2 og Z-water

Hei,
Er det noen som har oppskriften på å få dette til å fungere optimalt?
Det er snakk om z-water og Z-temp 2 for styring av vannbåren varme.
Vi har satt opp dette med assosiasjon fra gruppe 3 på z-temp til riktig kanal på z-water, samt lagt kanalen i samme rom. Kanal er testet som både varme, apparat og none. Har fått det til å tilsynelatende fungere en liten stund, men etter noen uker er det helt på utur igjen, termostat står på 19 grader, rommet er 24 og aktuator står fullt åpen.
Fikk ett tips jeg tester ut fra og med idag, så da får vi se om det hjelper. Det var da å ikke bruke asossiasjon. Altså legge z-temp og kanal på z-water i samme rom, og sette kanalen som varmeapparat.
Kan det fungere? Er det ikke nødvendig med asossiasjon?

Jeg har selv en fibaro HC3 med samme oppsettet, både brukt smoke detector på noen rom og z-temp 2 på noen rom, dette har fungert i snart 3 år uten ett eneste problem.

Hei!
Med en assosiasjon vil kommunikasjonen gå direkte fra z-temp til z-water, helt uavhengig av huben. Det er nok alltid lurt å ha denne i tilfelle det skjer noe med huben.
Jeg ville brukt begge metodene sammen, ved å ha z-temp og kanalen til z-water i samme rom og som varmeapparat, i tillegg til assosiasjonen.
Oppdater gjerne på hvordan det går, så skal vi få undersøkt det om det viser seg å ikke funke.

Hei,
Ja jeg ser det du sier ang asossiasjon, men det fungerer bare en liten stund før det kutter.
Prøver begge metodene sammen nå så får vi se om det hjelper.

1 Like

Hei!
Hvordan gikk det med denne? Jeg holder også på å sette opp Z-Water mot Z-temp 2 og har også problemer. Mitt problem er at vi har to kretser i stua - og at den bare assosieres mot 1 av kretsene på Z-water når jeg setter opp en assosiasjon. Jeg har til og med forsøkt med to forskjellige Z-temp 2, i tilfelle det var den første det var problemer med. Har satt opp kretsene som apparat i FH slik at de dukker opp på den første siden under apparater.

Noen tips?

Hei!
Jeg velger her å misforstå deg med vilje, siden det kan være avgjørende for om det vil fungere eller ikke. Du skriver å “sette opp Z-Water mot Z-temp 2”. For at det skal fungere må assosiasjonen settes fra Z-temp2 mot kanalene/kretsene på Z-wateren.
Jeg sjekket manualen til Z-temp og den sier at enheten skal klare og assosieres til 5 kanaler, så 2 kretser hos deg burde gå helt fint. Ref:
image

Hvis du sliter veldig med dette i appen, kan du prøve å sette assosiasjonen via Thingsplex. Det er mer avansert, men vi har en liten veiledning for det:

Merk at denne er for å assosiere via Zigbee, men det bli fungere på samme måte på Z-wave.
Tips: Noter ned adressen til kanalene/kretsene på Z-wateren din.
F.eks: 15_2 = stue, 15_3 = gang, 15_4 = bad. Adressene finner du inne på enheten i appen. I eksempelet her er kanaladressen 19_0:

Hei! Noen oppdatering på hvordan dette gikk? Skal til å velge løsning for vannbåren gulvvarme i huset her også; har Futurehome, 9 sløyfer fordelt på 2 skap, og Uponor aktuatorer. Er Z-water2 veien å gå her, eller er det andre løsninger som fungerer med FH som også anbefales? Må/bør det være HeatIt termostater også, eller spiller det ingen rolle? Tenker batteri…

Blir jo litt kostbart med 9000,- i termostater, 6000,- for 2stk regulatorer, pluss de 4000,- i aktuatorer.

Hei!
Om du har 230V aktuatorer (og har mulighet) er det aller beste å trekke ledninger fra termostat direkte til aktuatorene. Da kan man også legge ned gulvføler om ønskelig. Dersom det er rehab eller lignende kan man gå for en kombinert løsning med Z-Water og Z-TEMP2

2 Likes

Hei.
Nå har jeg hatt Z-Water gående i over et år på kretsene som ligger under gulvet i første etasje - og det har virker veldig fint. Jeg kommer til å installere dette som løsning for kjelleren også - med Z-Water2 tenkte jeg (om jeg kan få tak i en) Jeg har 24V aktuatorer fra Roth som er koblet rett på Z-Water - og har ikke hatt noen issues. Åpning of lukking går ganske seint, og man må være litt obs på at de lukker seg ved strømbrudd. Jeg la inn en snarvei i FH so åpner alle kurser dersom strømmen har gått. Jeg har litt issues med strømbrudd pga elbillading om vinteren, man har nå manuelt strupt den for å være sikker.

Jeg har satt kretsene på Z-water i samme rom som mine Heat-IT z-temp2 termostater - og måtte jobbe litt for å få stuen til å funke (der jeg har to kurser) Det løste seg ved å sette på assosiasjoner på termostatet.

Takk for svar, det høres betryggende ut. Venter nå på 2stk Z-water2, og har valgt 230v aktuatorer for å slippe ekstra transformator. Det blir trådløse termostater da dette er retrofit og ikke nybygg, både batteri og strøm der jeg har ledig veggboks. Slik anlegget er nå så står jo bare sløyfene halvåpne for å ha varme i gulvet, så sløser jo egentlig litt varmtvann hele tiden… :grimacing:

PS; finnes det termostater som “leser” temperaturen på gulvet med IR e.l.? Eller er det helt vanlig at man styrer gulvet basert på lufttemp i rommet?