Z-temp 2 og Z-water

Hei,
Er det noen som har oppskriften på å få dette til å fungere optimalt?
Det er snakk om z-water og Z-temp 2 for styring av vannbåren varme.
Vi har satt opp dette med assosiasjon fra gruppe 3 på z-temp til riktig kanal på z-water, samt lagt kanalen i samme rom. Kanal er testet som både varme, apparat og none. Har fått det til å tilsynelatende fungere en liten stund, men etter noen uker er det helt på utur igjen, termostat står på 19 grader, rommet er 24 og aktuator står fullt åpen.
Fikk ett tips jeg tester ut fra og med idag, så da får vi se om det hjelper. Det var da å ikke bruke asossiasjon. Altså legge z-temp og kanal på z-water i samme rom, og sette kanalen som varmeapparat.
Kan det fungere? Er det ikke nødvendig med asossiasjon?

Jeg har selv en fibaro HC3 med samme oppsettet, både brukt smoke detector på noen rom og z-temp 2 på noen rom, dette har fungert i snart 3 år uten ett eneste problem.

Hei!
Med en assosiasjon vil kommunikasjonen gå direkte fra z-temp til z-water, helt uavhengig av huben. Det er nok alltid lurt å ha denne i tilfelle det skjer noe med huben.
Jeg ville brukt begge metodene sammen, ved å ha z-temp og kanalen til z-water i samme rom og som varmeapparat, i tillegg til assosiasjonen.
Oppdater gjerne på hvordan det går, så skal vi få undersøkt det om det viser seg å ikke funke.

Hei,
Ja jeg ser det du sier ang asossiasjon, men det fungerer bare en liten stund før det kutter.
Prøver begge metodene sammen nå så får vi se om det hjelper.

1 Like

Hei!
Hvordan gikk det med denne? Jeg holder også på å sette opp Z-Water mot Z-temp 2 og har også problemer. Mitt problem er at vi har to kretser i stua - og at den bare assosieres mot 1 av kretsene på Z-water når jeg setter opp en assosiasjon. Jeg har til og med forsøkt med to forskjellige Z-temp 2, i tilfelle det var den første det var problemer med. Har satt opp kretsene som apparat i FH slik at de dukker opp på den første siden under apparater.

Noen tips?

Hei!
Jeg velger her å misforstå deg med vilje, siden det kan være avgjørende for om det vil fungere eller ikke. Du skriver å “sette opp Z-Water mot Z-temp 2”. For at det skal fungere må assosiasjonen settes fra Z-temp2 mot kanalene/kretsene på Z-wateren.
Jeg sjekket manualen til Z-temp og den sier at enheten skal klare og assosieres til 5 kanaler, så 2 kretser hos deg burde gå helt fint. Ref:
image

Hvis du sliter veldig med dette i appen, kan du prøve å sette assosiasjonen via Thingsplex. Det er mer avansert, men vi har en liten veiledning for det:

Merk at denne er for å assosiere via Zigbee, men det bli fungere på samme måte på Z-wave.
Tips: Noter ned adressen til kanalene/kretsene på Z-wateren din.
F.eks: 15_2 = stue, 15_3 = gang, 15_4 = bad. Adressene finner du inne på enheten i appen. I eksempelet her er kanaladressen 19_0:

Hei! Noen oppdatering på hvordan dette gikk? Skal til å velge løsning for vannbåren gulvvarme i huset her også; har Futurehome, 9 sløyfer fordelt på 2 skap, og Uponor aktuatorer. Er Z-water2 veien å gå her, eller er det andre løsninger som fungerer med FH som også anbefales? Må/bør det være HeatIt termostater også, eller spiller det ingen rolle? Tenker batteri…

Blir jo litt kostbart med 9000,- i termostater, 6000,- for 2stk regulatorer, pluss de 4000,- i aktuatorer.

Hei!
Om du har 230V aktuatorer (og har mulighet) er det aller beste å trekke ledninger fra termostat direkte til aktuatorene. Da kan man også legge ned gulvføler om ønskelig. Dersom det er rehab eller lignende kan man gå for en kombinert løsning med Z-Water og Z-TEMP2

2 Likes

Hei.
Nå har jeg hatt Z-Water gående i over et år på kretsene som ligger under gulvet i første etasje - og det har virker veldig fint. Jeg kommer til å installere dette som løsning for kjelleren også - med Z-Water2 tenkte jeg (om jeg kan få tak i en) Jeg har 24V aktuatorer fra Roth som er koblet rett på Z-Water - og har ikke hatt noen issues. Åpning of lukking går ganske seint, og man må være litt obs på at de lukker seg ved strømbrudd. Jeg la inn en snarvei i FH so åpner alle kurser dersom strømmen har gått. Jeg har litt issues med strømbrudd pga elbillading om vinteren, man har nå manuelt strupt den for å være sikker.

Jeg har satt kretsene på Z-water i samme rom som mine Heat-IT z-temp2 termostater - og måtte jobbe litt for å få stuen til å funke (der jeg har to kurser) Det løste seg ved å sette på assosiasjoner på termostatet.

Takk for svar, det høres betryggende ut. Venter nå på 2stk Z-water2, og har valgt 230v aktuatorer for å slippe ekstra transformator. Det blir trådløse termostater da dette er retrofit og ikke nybygg, både batteri og strøm der jeg har ledig veggboks. Slik anlegget er nå så står jo bare sløyfene halvåpne for å ha varme i gulvet, så sløser jo egentlig litt varmtvann hele tiden… :grimacing:

PS; finnes det termostater som “leser” temperaturen på gulvet med IR e.l.? Eller er det helt vanlig at man styrer gulvet basert på lufttemp i rommet?

Hei! Da var jeg endelig igang med Z-water og styring av gulvvarme. Oppsettet er Futurehome, med 1stk Z-water regulator med 9 sløyfer; 5 nede i 1.etg og 4stk i 2.etg. Hadde trekkerør mellom fordelerskapene oppe og nede så lot seg fint koble sammen med kun 1stk Z-water, og 3000kr spart.

Har lest deres svar i denne tråden men har det ikke tydelig for meg dette med assosiasjoner. Er det samme hvilken gruppe man velger når man setter dette? I FH må man velge et tall selv (utenom 1), men får ikke noe bekreftelse e.l. Skal jeg velge 2 her, eller 3?? Og bør alle assosiasjoner fremover ligge i samme gruppe?

Når jeg prøver å sette en assosiasjon får jeg ikke noe bekreftelse på om det var ok eller ei, er det ingen måte å se at assosiasjon er oppe og går?

Håper vi kan fortsette denne diskusjonen her :slight_smile: Takk!

Hei!
Det er ikke samme hvilken gruppe du velger. For at dette skal fungere må du inn på termostaten, assosiasjon og skrive gruppe nummer 3. Gruppe 3 er “ON/OFF” funksjon, mens gruppe 2 er “multilevel”, altså temperatur. Siden z-water-sløyfene er enten av eller på, må du velge den som er av/på, gruppe 3.
Dessverre får du ikke noen bekreftelse i appen om den er vellykket eller ikke, men det kan du sjekke i thingsplex, som nevnt lenger opp i tråden her.

Jeg ville forsøkt å sette en assosiasjon og teste det ved å sette en veldig høy temperatur og se om ventilen åpner seg. Prøv så en lav temp og sjekk om den lukkes.

Takk! Strålende. Da tester jeg det. Ang testen du nevner, hvordan ser man om det er assosiasjon eller FH hub som gir signal og åpner/lukker da?

Annen ting, spørs om her er rette fora men kanskje dere vet likevel; de trådløse termostatene z-temp2 endrer stadig selv setpunkt. Hvorfor?

Den kablede termostaten TRM3 står beskrevet som termostat til elektrisk gulvvarme, har det noe å si når det her er vannbåren? (Heatit Z-TRM3 White RAL 9003 - Heatit)

Samt både de trådløse og kablede termostatene viser feil temp i rommet, for høyt. Vet man kan endre med parameter (ref side 3-4 https://media.heatit.com/717) men gjør man det i FH, og isåfall hvordan sette verdier på feks parameter 4?

  1. At de endrer settpunkt er litt rart. Jeg er usikker på hva dette kan skyldes. Kanskje det er satt temperatur i noen moduser, men ikke andre? Sjekk dette under innstillinger → moduser og snarveier.
  2. At den kablede termostaten er ment for elektrisk varme har ikke noe å si. Du har nok bare strøm til termostaten, ikke ut til gulvet, siden det her er vannbåren. Den vil fungere som den trådløse, bare at den er koblet på fast strøm.
  3. Parameter setter vi i FH appen, ja. Sjekk manulen på enhetene du ønsker å justere på → finn den innstillingen du ønsker. I manualen du linket finner jeg “Temperature offset settings” som parameter 4. Der står også lengde, eller size, 2. Deretter skriver du inn veriden du ønsker. Så om du vil justere ned 2 grader, skriver du parameter 4, lengde 2 og verdi -2.

Takk!

  1. Her endret faktisk alle modusene temperatur, dette har da vært som default. Hverken meg eller elektriker her gjort dette. Så god lesson learned :+1:
  2. Elektriker og ThermoFloor bekrefter samme, denne som brukes også til vannbåden gulvvarme.
  3. Dette skal prøves i helgen, takker for god forklaring! :slight_smile:

Må slenge på et nytt spørsmål:
4. De kablede termostatene viser temperatur i rommet på displayet (selv om den virker for høy og feil), men de rapporterer ikke denne samme romtemperatur i appen slik de trådløse gjør, der står det nå bare “ingen data”. Da virker det som at termostaten gir signal til Z-water basert på de andre temperaturmålerne i rommet (dørsensorer bl.a). Hvordan kan jeg sjekke og evnt endre dette? Hvordan ser det ut på deres kablede termostater, om dere har like?

Igjen takk for gode svar :slight_smile:

Så bra :smiley:

  1. Det skal gå an å kalibrere denne verdien via parameter. Sjekk manualen :+1:
    At den viser ingen data er fordi enheten har flere kanaler. Temperaturføleren din er ikke i den kanalen du ser på. Vi har en artikkel som tar for seg dette, så om du leser denne tror jeg du vil forstå :smiley: Litt knotete å forklare det i to setninger her.
    https://support.futurehome.no/hc/no/articles/4834513064605-Kanaler-Hva-er-en-kanal

Takk! Fantastisk med så rask hjelp🙌

Se vedlegg. Har nå lagt inn kanal 2 intern romføler i samme rom hvor termostaten befinner seg, her vist i spisestuen. Likevel viser kanal 1 termostaten «ingen data», mens kanal 2 romføler viser 26gr.

Hvordan vet jeg da hvilken temp.sensor den styrer etter? Her påvirkes et gjennomsnitt av en enkel dørsensor. Hvordan velge at det KUN hovedtermostaten som faktisk skal styre gulvvarmen?


Det stemmer som du har gjort, med å legge kanal 2 inn i rommet. Dette vil ikke endre noe på kanal 1, så denne vil fortsatt vise “ingen data”. Kanalene er slik de er, uavhengig av hvilke enheter som plasseres i rom.

Du har nå truffet på en liten svakhet i logikken vår. Pr. nå er det dessverre ikke mulig å velge hvilken enhet som skal styre i rommet. Den tar bare snittet. I de rommene du har flere sensorer, kan det være lurt å lage duplikat-rom, slik at du kun har varmestyring der inne.
Merk at vi er smertelig klar over denne problemstillingen, og har løsningen på tegnebrettet.

Fortsetter bare her jeg…

Har fått en issue hvor Kjøkkenet ikke gir signal til ventilen, så det blir unødvendig varmt. Har prøvd å resette hub uten hell, så noen tips til hva jeg kan gjøre? Se også bilde

Hei igjen!

Du har z-temp2, på batterier, om jeg forstår rett. Her ville jeg først forsøkt å ta ut gamle batterier, ta med termostaten bort til huben og sette inn nye. De vil da forsøke å opprette kontakt igjen. Om dette ikke funker, ville jeg tatt en telefon til supporten vår på 23 50 68 47 (mellom 08-16, 09-15 i fellesferien)